现在位置:首页 » 包含标签 composer 的所有文章

解决Win下运行php Composer出现SSL报错的问题

日期:2015年07月02日 ⁄ 分类: php/mysql ⁄ 围观:153 ⁄ 评论:0 ⁄ 引用:0
以前都在linux环境使用php composer。今天尝试在win下运行composer却出现SSL报错:   [Composer\Downloader\TransportException]   The "https://packagist.org/packages.json" file could not be downloaded: SSL    operation failed with code 1. OpenSSL Error messages:   error:14090086:SSL routines:SSL3_G...

阅读全文>>